Helper Package to Install Packages for R

Helper function to install packages for R using an external 'requirements.txt' or a string containing diverse packages from several resources like Github or CRAN.


News

Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("requiRements")

0.0.1 by Jonathan M. Mang, 3 months ago


https://github.com/joundso/requirements


Report a bug at https://github.com/joundso/requirements/issues


Browse source code at https://github.com/cran/requiRements


Authors: Jonathan M. Mang [aut, cre] , MIRACUM - Medical Informatics in Research and Care in University Medicine [fnd] , Universitätsklinikum Erlangen [cph]


Documentation:   PDF Manual  


GPL-3 license


Imports remotes

Suggests lintr, testthat


See at CRAN