Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("geofi")

1.0.6 by Markus Kainu, 4 months ago


https://ropengov.github.io/geofi/, https://github.com/rOpenGov/geofi


Report a bug at https://github.com/rOpenGov/geofi/issues


Browse source code at https://github.com/cran/geofi


Authors: Markus Kainu [aut, cre] , Joona Lehtomaki [aut] , Juuso Parkkinen [ctb] , Jani Miettinen [ctb] , Pyry Kantanen [ctb] , Sampo Vesanen [ctb] , Leo Lahti [aut]


Documentation:   PDF Manual  


BSD_2_clause + file LICENSE license


Imports curl, dplyr, httpcache, httr, methods, purrr, rlang, sf, xml2, yaml

Suggests covr, geofacet, ggplot2, ggrepel, htmltools, httptest, janitor, knitr, leaflet, patchwork, pxweb, readr, rmarkdown, testthat, tidyr


See at CRAN